Performance Issues - Pages Loading Slowly
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted May 25, 2023 - 22:50 UTC
Monitoring
Our team has identified the issue causing the system slowness and implemented a fix. We are now monitoring the results for any further performance issues.
Posted May 25, 2023 - 22:31 UTC
Identified
We have identified an issue with system perforamnce affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted May 25, 2023 - 21:50 UTC
Investigating
We are currently investigating a potential issue affecting performance. We are currently noticing pages that are taking longer than usual to load. Thank you for your patience while we look into this issue.
Posted May 25, 2023 - 21:28 UTC
This incident affected: Recruiter Apps.