Email delivery delays
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 12:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2023 - 11:22 UTC
Investigating
We are observing issues with sending emails from the system and you may potentially experience some delays.
Our teams are actively investigating and will provide a resolution as soon as possible.
Posted Jan 25, 2023 - 11:17 UTC
This incident affected: Recruiter Apps.