Performance issue - pages are not loading
Incident Report for SmartRecruiters
Resolved
Our teams have stabilised the system. Apologies for the inconveniences!
Posted May 25, 2023 - 15:14 UTC
Investigating
We are currently seeing issues with page loading. Our Teams are looking at this and will work on a resolution.
Posted May 25, 2023 - 14:02 UTC
This incident affected: Recruiter Apps.