Indeed aggregator
Incident Report for SmartRecruiters
Resolved
The job distribution issue affecting aggregator jobs with Indeed has been resolved. Happy hiring!
Posted May 04, 2023 - 15:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 11:17 UTC
Investigating
Indeed aggregator job distribution from SmartRecruiters is affected by the issue. Postings are not being delivered to this job advertising channel. Engineering Team at SmartRecruites has been notified about this problem and is working on resolving it. We will keep you posted on the progress of their actions
Posted May 04, 2023 - 07:11 UTC
This incident affected: Marketplace API.