Performance issues
Incident Report for SmartRecruiters
Resolved
The incident has been resolved. Thank you for your patience!
Posted Jun 08, 2023 - 14:09 UTC
Monitoring
Platform performance is back to normal, currently monitored.
Posted Jun 08, 2023 - 13:46 UTC
Investigating
We're experiencing issues in different parts of the platform, currently investigating. Apologies for the inconveniences!
Posted Jun 08, 2023 - 13:26 UTC
This incident affected: Recruiter Apps.