Screening questions issue.
Incident Report for SmartRecruiters
Resolved
The issue with screening questions not loading on candidate profiles has been resolved! You can resume using the platform normally. Happy hiring!
Posted Jun 02, 2021 - 23:09 UTC
Monitoring
Our team has identified the issue causing screening questions to not load and has implemented a fix. We are now monitoring the results.
Posted Jun 02, 2021 - 22:27 UTC
Identified
We have identified an issue with screening questions affecting some accounts. We are currently working to resolve this issue and will keep you updated. We appreciate your patience!
Posted Jun 02, 2021 - 20:31 UTC
Investigating
We are currently experiencing an issue with the screening questions namely they are not shown on candidates' profiles. Our Teams are investigating this issue.
Posted Jun 02, 2021 - 19:18 UTC
This incident affected: Recruiter Apps.