Performance problems / Latency while using SmartRecruiters
Incident Report for SmartRecruiters
Resolved
This incident has been resolved and everything is up and running again. Happy hiring!
Posted Aug 01, 2022 - 17:29 UTC
Monitoring
A fix has been implemented and the system performance is returning back to normal. We continue to monitor the situation and we appreciate your patience while we were working on resolving the issue.
Posted Aug 01, 2022 - 17:11 UTC
Identified
We have identified the root cause of the issue and we working on a fix to resolve it.
Posted Aug 01, 2022 - 16:35 UTC
Investigating
We are currently investigating an intermittent, platform-wide, performance issue. Users might experience slowness, encounter problems while navigating through the system, and receive errors while doing so. We are working on resolving this issue and we apologize for the inconvenience.
Posted Aug 01, 2022 - 15:46 UTC
This incident affected: Recruiter Apps.