Error when opening the people's tab and the applicants tab in the job- Can't load the content
Incident Report for SmartRecruiters
Resolved
This issue has been resolved.
Posted Oct 21, 2024 - 00:59 UTC
Investigating
We are currently investigating this issue.
Posted Oct 21, 2024 - 00:47 UTC
This incident affected: Customer API and Candidate App.