System Performance issue
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 12:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 11:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 10:46 UTC
Investigating
We are observing system slowdowns, unusual loading times, and issues with publishing jobs. Our teams are actively investigating to fix this as soon as possible.
Posted Feb 05, 2024 - 09:22 UTC
This incident affected: Recruiter Apps.