System Performance
Incident Report for SmartRecruiters
Resolved
We have confirmed everything is now back to normal for Users located in the United States who were impacted by this outage. Happy Hiring!
Posted Jan 26, 2023 - 01:12 UTC
Monitoring
We did identify that this was an issue impacting only Users located in the United States. Everything is returning to normal status and should be back to normal within a few minutes.
Posted Jan 26, 2023 - 00:40 UTC
Investigating
We are currently reviewing issues connected to the system use of the full system.
Posted Jan 26, 2023 - 00:20 UTC
This incident affected: Recruiter Apps and Customer API.