Performance issue
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 15:39 UTC
Investigating
We are currently experiencing system slowness and pages may not be accessible [error 404]
Our Teams are investigating it and will deploy a fix very soon
Posted Nov 07, 2023 - 15:23 UTC
This incident affected: Recruiter Apps.