Hiring Processes
Incident Report for SmartRecruiters
Resolved
This incident has been resolved and you can resume using the platform normally. Happy hiring!
Posted Jul 30, 2022 - 01:00 UTC
Monitoring
A fix has been deployed and we are currently monitoring the results.
Posted Jul 30, 2022 - 00:37 UTC
Identified
Engineering has located the cause of the problem with updating Hiring Processes and is currently working on a solution.
Posted Jul 29, 2022 - 22:03 UTC
Investigating
An issue has been identified with Hiring Process Configuration. Existing Hiring Processes are still functioning, but we would advise Users to not press "Apply this process to existing jobs matching this configuration" until the issue is resolved.
Posted Jul 29, 2022 - 21:00 UTC
This incident affected: Recruiter Apps.