Interview Scheduling

Incident Report for SmartRecruiters

Resolved

The error occurring with interview scheduling has been resolved! You can resume using the platform normally. Happy hiring!
Posted Jun 03, 2025 - 22:55 UTC

Monitoring

Our team has identified the issue causing the error when scheduling an interview and implemented a fix. We are now monitoring the results for any further performance issues.
Posted Jun 03, 2025 - 22:32 UTC

Identified

We have identified an issue with scheduling that is affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted Jun 03, 2025 - 22:03 UTC

Investigating

We have identified an issue with Interview scheduling affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted Jun 03, 2025 - 21:27 UTC
This incident affected: Recruiter Apps.