Global Cloudflare Issues impacting Smartrecruiters

Incident Report for SmartRecruiters

Resolved

This incident has been resolved
Posted Dec 05, 2025 - 09:17 UTC

Monitoring

Cloudflare have deployed a fix and we are confirming the results and any possible residual impact.
Posted Dec 05, 2025 - 09:16 UTC

Investigating

There is currently a global outage on Cloudflare which is impacting our services. We are working on a resolution and will provide updates as soon as possible. We apologise for the inconvenience being caused.
Posted Dec 05, 2025 - 08:59 UTC
This incident affected: Recruiter Apps.