Global Cloudflare Issues Impacting SmartAttrax Career Sites

Incident Report for SmartRecruiters

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:18 UTC

Investigating

There is currently a global outage on Cloudflare which is impacting the application process for customers using SmartRecruiters Easy Apply on their career sites. We are working on a resolution and will provide updates as soon as possible. We apologise for the inconvenience being caused.
Posted Dec 05, 2025 - 09:08 UTC
This incident affected: SmartAttrax - Career Sites.