System slowness - loading issues
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted May 31, 2023 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 08:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2023 - 08:26 UTC
Investigating
We are seeing loading page issues and our teams are working on it. We will keep you posted on the progress.
Posted May 31, 2023 - 07:53 UTC
This incident affected: Recruiter Apps.